No success with OSX

Discussion on installing OS X

Moderator: SilverZero

Forum rules
The S netbook is NOT an Apple product and was never intended to run Mac OSX. Fortunately, enthusiasts have found ways to make OSX run on our netbook. However, the process may not be smooth for some. Make sure you have patience and time to get it to run. Most importantly, motivation to read and learn. This forum contains enough information to get OSX running. Most problems you may encounter can be solved just by reading through the forums or searching. So please take the time and read through the forums!

No success with OSX

Postby martinchooo » Wed Sep 21, 2011 9:28 pm

I've been trying to install Leopard on my S10-3. I tried the S10 SL Enabler on a USB stick and I got no luck, after 4 or 5 lines of describing some intel chipset says "No operating system found". I tried booting with NetbookInstaller on a CD and then selecting the USB stick as "Installation DVD" and the verborragic words appears on the screen but a message starting with "BUG: bla bla" seems to stop the booting. I also tried booting with NI cd and selecting a double layer dvd with Leopard inside, and again, verborragic messages appear, but stop with some error or something. Anyone can tell me a step by step way to install this OS on my netbook? Maybe I am missing something, dunno. Please, don't point me out to the threads entitled "How to install on S10-3" because I've already read them and tried their methods but somehow they didn't worked for me.
I would be glad if I could install an earlier version instead, 10.5 or 10.4, like the ones of the first iDenebs. Someone tried those on this netbook?
martinchooo
New User
 
Posts: 3
Joined: Sat Jun 04, 2011 3:02 pm
Color and Model: Ideapad S10-3 black
OS(s) installed: Win7

Advertisement

Return to Installation

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron